after installing alegro

General discussion about AlegroCart - Post here if you can't find another suitable forum
Post Reply
sidoel
Posts: 5
Joined: Sat Jul 20, 2013 8:28 am

after installing alegro

Post by sidoel » Sat Jul 20, 2013 8:30 am

I already install allegro, but after I install I get logged, no incoming administration web, what's wrong? if it does not? where I can edit content and others? Thank you please help!

User avatar
Brent
Site Admin
Posts: 4401
Joined: Sat Dec 12, 2009 3:35 pm
Location: Canada eh

Re: after installing alegro

Post by Brent » Sat Jul 20, 2013 9:10 am

You need to remember the path to admin you created in the install.
You can't use yourdomain.com/admin because your created a new admin folder name when you did the install.
Just substitute admin with your admin folder name like yourdomain.com/mynewadminfolder

sidoel
Posts: 5
Joined: Sat Jul 20, 2013 8:28 am

Re: after installing alegro

Post by sidoel » Sat Jul 20, 2013 10:45 am

I've entered in the log, but remains in the login page, can not go to another menu.
like in this page : http://c-doel.com/pasar/a/a/2/kategori/

User avatar
leo
admin
Posts: 4251
Joined: Sun Dec 13, 2009 8:27 am
Location: Hungary

Re: after installing alegro

Post by leo » Sun Jul 21, 2013 12:11 am

Your shop is on
http://c-doel.com/pasar/a/a/2/

Your admin is on
http://c-doel.com/pasar/a/a/2/kategori/
If you do not remember what username and password you have set in the install process, you have to reinstall your shopping cart.

sidoel
Posts: 5
Joined: Sat Jul 20, 2013 8:28 am

Re: after installing alegro

Post by sidoel » Sun Jul 21, 2013 3:05 am

I've entered but still on the login page. pliers continues what will be edited. is none other than the login form

User avatar
Brent
Site Admin
Posts: 4401
Joined: Sat Dec 12, 2009 3:35 pm
Location: Canada eh

Re: after installing alegro

Post by Brent » Sun Jul 21, 2013 3:45 am

In the config.php, check that the correct path for admin is set.

sidoel
Posts: 5
Joined: Sat Jul 20, 2013 8:28 am

Re: after installing alegro

Post by sidoel » Sun Jul 21, 2013 7:16 am

this my config.php
<?php
if(!defined('VALID_ACCESS')){ header('Location: index.php');exit('Forbidden Path');}
define('CONFIG_VERSION', '1.2.8');
define('DB_HOST', 'mysql.idhostinger.com');
define('DB_USER', 'u636004019_tk');
define('DB_PASSWORD', 'secret');
define('DB_NAME', 'u636004019_tk');
define('DIR_BASE', '/home/u636004019/public_html/pasar/a/a/2/');
define('HTTP_BASE', 'http://c-doel.com/pasar/a/a/2/');
define('HTTPS_BASE', '');
define('PATH_ADMIN', 'kategori');
?>

sidoel
Posts: 5
Joined: Sat Jul 20, 2013 8:28 am

Re: after installing alegro

Post by sidoel » Sun Jul 21, 2013 7:43 am

and when I install it on localhost, I see the same thing, stay in the login page, not in the admin menu, so until now I have never been in the admin page

User avatar
Brent
Site Admin
Posts: 4401
Joined: Sat Dec 12, 2009 3:35 pm
Location: Canada eh

Re: after installing alegro

Post by Brent » Mon Jul 22, 2013 7:58 am

On your local install, try changing the name in define('PATH_ADMIN', 'kategori'); from kategori to admin.
Then change the folder kategori back to admin.
I don't think this will change anything, but I would like to see what happens.

Post Reply