Page 1 of 1

Addition Colors for 1.2.8

PostPosted: Mon Jan 21, 2013 11:48 am
by Brent
Addition colors for version 1.2.8.
Blank, Brown, Green, Orange, Purple, Red, and Yellow included.

Re: Addition Colors for 1.2.8

PostPosted: Mon Oct 07, 2013 11:29 pm
by fruitbat
I'm new to AlegroCart and I have a couple of questions that may seem a little dumb! :oops:
I was wondering if the acfix.zip file was needed if I've installed AlegroCart through Softaculous a week ago?
Also, are there instructions somewhere on how to install the "addition colours" file for AlegroCart as I'm not sure what I am supposed to do.

I've been playing with the various options in AlegroCart for a few days now and from what I've seen so far, this is the best cart around to do the job at hand, well done.

Re: Addition Colors for 1.2.8

PostPosted: Tue Oct 08, 2013 12:02 am
by leo
We don't know whether Softaculous install contains the fixes, so apply it.
As for the "addition colours", download it, unzip it and copy the content of the catalog directory into yours. That's all.

Re: Addition Colors for 1.2.8

PostPosted: Tue Oct 08, 2013 3:29 pm
by fruitbat
Thanks for the quick response! It's great to hear how to add the additional colours but I'm not sure how to apply the acfix file either so any help would be greatly appreciated.

AlegroCart was installed by Softaculous at Arvixe so I don't know if they have already applied the acfix files to the installation package, sorry.

Re: Addition Colors for 1.2.8

PostPosted: Wed Oct 09, 2013 12:35 am
by leo
So, it is not complicated.
Download it and unzip it. You are going to get 3 directories: admin, catalog, install. As you have already installed AC you should overwrite your files only with the admin and catalog dirs, so do not copy the install dir into yours.
If the fix was not applied by Softaculous, you will fix some issues, if it was, you just did an extra copy. You cannot screw up the code.

Re: Addition Colors for 1.2.8

PostPosted: Wed Oct 09, 2013 2:28 am
by fruitbat
G'day Leo. Thanks again for the quick reply. After I unzipped the files and compared them to what was already on the server, I managed to figure out what I needed to do. I did notice that the install folder didn't exist on the server and I had read about deleting the install folder after installation, which Softaculous had already done, so I didn't copy that one over.

I copied the files over to the server and it's all working brilliantly, thank you. I also noticed that an error that was appearing in Administration (line 339 in a controller file) has now gone too!

Really impressed with what I've seen so far, I just have to sort out the "shipping", which appears to be one of the biggest issues bought up here. There are so many different scenarios that it must be a nightmare trying to work out what everyone would like? As I said, I'm really impressed so far, thank you. :D