AlegroCart open source E-commerce
Web hosting by Host1Plus

Report bugs for Version 1.2.3 Stable

Enter AlegroCart Bugs Here, but if you're not certain, post in General support first.

Re: Report bugs for Version 1.2.3 Stable

Postby Brent » Thu Sep 30, 2010 1:35 pm

So, does it work now. If so, what did you do.
User avatar
Brent
Site Admin
 
Posts: 4270
Joined: Sat Dec 12, 2009 3:35 pm
Location: Canada eh

Re: Report bugs for Version 1.2.3 Stable

Postby sylvania » Thu Sep 30, 2010 2:42 pm

Hey Brent, like I said on my previous post I only added a line to the htaccess file

http://forum.alegrocart.com/viewtopic.php?f=15&t=232#p998 - Link to my post

Cheers
sylvania
 
Posts: 6
Joined: Thu Sep 30, 2010 9:36 am

Re: Report bugs for Version 1.2.3 Stable

Postby Brent » Thu Sep 30, 2010 3:10 pm

Ok, I understand what your trying to do.
I just disabled the date in php.ini and tried your .htaccess
It give the same error because php is not using a recognized date specification, so would revert to system date, which creates error in 5.3 or earlier version running strict mode.
I think the best method would be to use something like this in the common.php.
Code: Select all
date_default_timezone_set('America/Edmonton');

It is easily modified and works in all cases.
User avatar
Brent
Site Admin
 
Posts: 4270
Joined: Sat Dec 12, 2009 3:35 pm
Location: Canada eh

Re: Report bugs for Version 1.2.3 Stable

Postby sylvania » Thu Sep 30, 2010 3:18 pm

After testing a bit more I more than agree with you Brent. :D
sylvania
 
Posts: 6
Joined: Thu Sep 30, 2010 9:36 am

Previous

Return to Bug Reports

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests

cron