Use URL Alias can't be set to Yes

General Support for technical Issues relating to AlegroCart
Post Reply
Delpfine
Posts: 141
Joined: Fri Feb 08, 2013 3:47 pm
Location: Austin, TX
Contact:

Use URL Alias can't be set to Yes

Post by Delpfine » Wed Jun 04, 2014 12:23 pm

The URL's in my shop aren't using the SEO aliases. I checked Configuration/Settings in the Admin panel and see that USE URL Alias is set to No and can't be switched to Yes. How do I change that?

Thanks,
Delpfine

User avatar
leo
admin
Posts: 4251
Joined: Sun Dec 13, 2009 8:27 am
Location: Hungary

Re: Use URL Alias can't be set to Yes

Post by leo » Wed Jun 04, 2014 11:58 pm

Setting.php and setting.tpl must be modified according to this fix:

Code: Select all

https://code.google.com/p/alegrocart/source/detail?r=182

Delpfine
Posts: 141
Joined: Fri Feb 08, 2013 3:47 pm
Location: Austin, TX
Contact:

Re: Use URL Alias can't be set to Yes

Post by Delpfine » Thu Jun 05, 2014 11:12 am

Thanks, Leo. That fixed it!

Aliraza159
Posts: 1
Joined: Mon Sep 15, 2014 3:58 am

Re: Use URL Alias can't be set to Yes

Post by Aliraza159 » Mon Sep 15, 2014 4:15 am

Hi,

Just wondered if this is still and on going project with Alegro Cart?

Thanks


____________
Decrease your exam stress by using our latest 352-001 and best quality COMPTIA and Massachusetts Institute of Technology (MIT) . We provide with 100% pass guarantee along with wikipedia and selftestengine.
Last edited by Aliraza159 on Sat Sep 27, 2014 8:36 pm, edited 1 time in total.

User avatar
leo
admin
Posts: 4251
Joined: Sun Dec 13, 2009 8:27 am
Location: Hungary

Re: Use URL Alias can't be set to Yes

Post by leo » Mon Sep 15, 2014 6:11 am

Yes it is. The development is in progress. The new release comes soon.

Post Reply