AlegroCart open source E-commerce
Web hosting by Host1Plus

Alegro 1.2.7 Installation Issue

Issues when installing or upgrading AlegroCart

Re: Alegro 1.2.7 Installation Issue

Postby Sell2MeCheap » Fri Mar 23, 2012 1:38 am

Hi Leo,

I have install it, but it seem it cause my apache not working now?

What do you want me to try for xampp? i am not familiar with this tool

Thanks
Sell2MeCheap
 
Posts: 9
Joined: Sat Mar 17, 2012 9:50 pm

Re: Alegro 1.2.7 Installation Issue

Postby Sell2MeCheap » Fri Mar 23, 2012 1:45 am

Hi Leo,

I notice i need to move the upload folder to the xampp htdocs folder now, i did the installation and now i can browse the rest of the AC pages but the URL still showing something like
http://localhost/upload/?controller=category&path=3

The only difference is it is able to show the page now.

Is this the right behavior

Let me know if i miss some steps or anything

Thanks
Sell2MeCheap
 
Posts: 9
Joined: Sat Mar 17, 2012 9:50 pm

Re: Alegro 1.2.7 Installation Issue

Postby leo » Fri Mar 23, 2012 2:16 am

This is the "basic" behaviour. If you need URL alias, enable it in admin/setting. Or do you have another intention?
User avatar
leo
admin
 
Posts: 4215
Joined: Sun Dec 13, 2009 8:27 am
Location: Hungary

Re: Alegro 1.2.7 Installation Issue

Postby Sell2MeCheap » Fri Mar 23, 2012 5:10 am

Hi Leo,

Thanks,

Btw, any idea why using direct apache installation not working but working in xampp?

Thanks
Sell2MeCheap
 
Posts: 9
Joined: Sat Mar 17, 2012 9:50 pm

Re: Alegro 1.2.7 Installation Issue

Postby leo » Fri Mar 23, 2012 5:18 am

User avatar
leo
admin
 
Posts: 4215
Joined: Sun Dec 13, 2009 8:27 am
Location: Hungary

Re: Alegro 1.2.7 Installation Issue

Postby Sell2MeCheap » Fri Mar 23, 2012 6:56 pm

Thanks for the help Leo
Sell2MeCheap
 
Posts: 9
Joined: Sat Mar 17, 2012 9:50 pm

Previous

Return to Installation & Upgrade Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron