AlegroCart open source E-commerce
Web hosting by Host1Plus

Instalation error

Issues when installing or upgrading AlegroCart

Re: Instalation error

Postby leo » Sat Jun 11, 2011 3:05 pm

Upload it and the .htaccess file from your AC 1.2.6 download.
User avatar
leo
admin
 
Posts: 4215
Joined: Sun Dec 13, 2009 8:27 am
Location: Hungary

Re: Instalation error

Postby mike24williams » Sat Jun 11, 2011 3:09 pm

Hi Leo,
Please see attached file.

Regards

mike
Attachments
directory.jpg
directory.jpg (68.75 KiB) Viewed 7101 times
mike24williams
 
Posts: 57
Joined: Mon May 23, 2011 10:34 pm

Re: Instalation error

Postby leo » Sat Jun 11, 2011 3:13 pm

Download AC1.2.6
Unzip the file.
Change directory to Upload.
Upload the confog.php and the .htaccess files to the server.
Run the installer.
User avatar
leo
admin
 
Posts: 4215
Joined: Sun Dec 13, 2009 8:27 am
Location: Hungary

Re: Instalation error

Postby mike24williams » Sat Jun 11, 2011 3:31 pm

Hi Leo,

Well it works....thank you so very much for persevering on this one. as this installation is a newer version can i up load my old files. except for the Config.php and the .htaccess. or will i have to rebuild the shop

Best Regards

mike
mike24williams
 
Posts: 57
Joined: Mon May 23, 2011 10:34 pm

Re: Instalation error

Postby Brent » Sat Jun 11, 2011 4:06 pm

I can answer that.
On your local site, make a copy of all your files somewhere.
Copy all the files from the 1.2.6 upload directory to overwrite your store files except the config.php and .htaccess.
Got to admin login and upgrade will run.
Your store is now upgraded to 1.2.6.
If you made changes to templates, you will have to merge these back in.
All images should still be in the image folder, but you also have your backup images.
In admin->backup/restore, back-up your database.

If you made no changes in templates. etc, all you need to do is upload your image folder and in admin->backup/restore, restore database from the backup.sql you just made locally.
User avatar
Brent
Site Admin
 
Posts: 4365
Joined: Sat Dec 12, 2009 3:35 pm
Location: Canada eh

Re: Instalation error

Postby mike24williams » Sun Jun 12, 2011 4:54 am

Hi Guys,

I have successfully loaded the files to the server and the shop is running. Thank you both for your help in this matter. Both very helpful and informative. A++ service...


Best Regards

Mike
mike24williams
 
Posts: 57
Joined: Mon May 23, 2011 10:34 pm

Previous

Return to Installation & Upgrade Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron